You are hereForums / Public / Website help / Using images

Using images


7 replies [Last post]
Craig Lawton
Offline
DonatorOld School
Joined: Oct 6 2004

Please see the new instructions here: http://www.teamgtm.com/node/15355

There are two ways of showing images in your forum posts:
1. Upload it
2. Link from another site

Uploading is always prefered because images can be removed from other websites and this leads to 'broken' images in old forum posts, also it's bad etticate to use another websites data without actually visiting their site. If it's your own website that you're linking from then go ahead but please still consider uploading as we have plenty of space!

Uploading an image:

Click the photo icon above the text box, a form will appear.

Click the browse button, this will make a form pop-up (make sure you allow pop-ups!)

Click the browse button in the pop-up, select the file and click upload. The file is now available in the bottom part of the pop-up

Resize if you wish

Click the insert button this will close the pop-up.

The file details are now populated in the form, so click the 'Insert Image' button.

Linking to an image (please don't!)

Click the photo icon above the text box, a form will appear.

Paste the URL

Click the 'Insert Image' button

Peter Staniforth
Offline
Old School
Joined: May 22 2010

Craig, I just tried to upload an image but the picture apeared way too big for the screen. What would be the ideal size to take it down to? I am quite rubbish at this sort of thing.

PEEPS

Craig Lawton
Offline
DonatorOld School
Joined: Oct 6 2004

800 by 600 should fit on most screens

Peter Staniforth
Offline
Old School
Joined: May 22 2010

Thanks Craig, i will give it a go.

PEEPS

Colin Howells
Colin Howells's picture
Offline
Old School
Joined: May 10 2010

Hi Craig

 

I have the same problem as peter, my pictures are massive. I did the 800 x 600 resize but it stays the same?

What am i doing please?

Cheers

Colin 

Spin up the Rotrex!!!!!

GTM Libra Type r supercharged

BMW 320d Msport

BMW 435d xdrive msport

Craig Lawton
Offline
DonatorOld School
Joined: Oct 6 2004

Hi Colin,

I've had a look and it seems your images have resized correctlym are they the images below?

I think the proble is that the browser has stored a copy of the full size image and is showing you that instead. If you refresh your browser you should see the modified image.

IMG_1303
IMG_1307

Let me know how you get on.

Craig

Craig Lawton
Offline
DonatorOld School
Joined: Oct 6 2004

I've updated the image uploader, new instructions are as follows:

1. Click the image icon
2. Click Browse Server
    Here you will see all the images you've previously uploaded
    There is also an option to resize your images
    To upload a new image, click Upload then Browse to select the file from your computer
4. Click on the file name and then the Insert button
5. You can now click OK to insert the image

Please let me know how you get on.
Don't hesitate to upload as many images as you like as we have loads of space.

Craig

Craig Lawton
Offline
DonatorOld School
Joined: Oct 6 2004

Please see the new instructions here: http://www.teamgtm.com/node/15355